ECT call processing issue
Incident Report for Citrus Telecom
Resolved
This incident has been resolved.
Posted Dec 05, 2017 - 12:36 GMT
Monitoring
The problem has been identified and a fix implemented. Calls are connecting, we are now monitoring.
Posted Dec 04, 2017 - 14:05 GMT
Identified
There is a problem with the SIP gateways within ECT and they are working on the problem now.
Posted Dec 04, 2017 - 13:15 GMT
Investigating
There is currently an issue with intermittent failures on calls routing via the ECT platform. Issue is under investigation.
Posted Dec 04, 2017 - 12:56 GMT