Certain Web services (inc API ) not working
Incident Report for Citrus Telecom
Resolved
This issue has now been resolved, if you are still having issues with the web API please raise a ticket.
Posted Mar 20, 2017 - 09:50 GMT
Identified
We are aware of an issue with some web services and API, this is being worked on.
Posted Mar 19, 2017 - 21:22 GMT