Retail platform issues
Incident Report for Citrus Telecom
Resolved
This issue is now resolved and the platform is stable. This incident will now be closed. Further information will be provided via the ticket system.
Posted Sep 04, 2017 - 10:40 BST
Monitoring
The secondary SBC has now taken over service, and calls are connecting.
Posted Sep 04, 2017 - 09:31 BST
Identified
Our vendor is currently investigating the cause which seems to be within the SBC element of the network.
Posted Sep 04, 2017 - 09:15 BST
Investigating
We currently have an issue where some calls are failing to '404 not found' or number not recognised. this is under investigation
Posted Sep 04, 2017 - 08:46 BST