Citrus Emergency works notification 100419
Incident Report for Citrus Telecom
Resolved
Work complete.
Posted Apr 11, 2019 - 01:00 BST
Update
Maintenance Window End time extended to: 11/04/2019 at 00:59 BST.
Posted Apr 11, 2019 - 00:29 BST
Update
Maintenance Window End time extended to: 11/04/2019 at 00:29 BST.
Posted Apr 11, 2019 - 00:09 BST
Monitoring
Emergency maintenance in progress as specified in Citrus Emergency works notification 100419.
Window of work expected as follows:
Maintenance Window Start time: 10/04/2019 at 22:00 BST
Maintenance Window End time: 10/04/2019 at 23:59 BST
. All retail services should be deemed at risk during the maintenance window, a maximum 15 minute outage is expected.
Posted Apr 10, 2019 - 23:31 BST
This incident affected: Retail Telephony Platform and API, CDR, VPN services.