xDSL blip
Incident Report for Citrus Telecom
Resolved
The reason for this issue is understood and network is considered stable. Please contact us for a RFO if required. Apologies for any inconvenience.
Posted Nov 18, 2016 - 12:43 GMT
Identified
We just experienced a blip on our xDSL platform. The service is restored and cause under investigation
Posted Nov 18, 2016 - 09:45 GMT