NTS VoIP Peering platform issue
Incident Report for Citrus Telecom
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 16:39 GMT
Monitoring
Service operational.
The Vodafone carrier issue was/is a coincident. Will be investigated separately.
Posted Mar 17, 2020 - 16:11 GMT
Update
The vendor recovered the VoIP peering platform.
Most of the trafic is recovered.
Calls which go to Vodafone carrier getting rejected. This is 3rd party supplier problem. We're raising this incident to them.
Posted Mar 17, 2020 - 12:47 GMT
Update
A fix has been applied. The service should be recovered very soon.
We're noticing that calls start working successfully
Posted Mar 17, 2020 - 12:18 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 11:36 GMT
Investigating
An issue with media resources has been identified and is under investigation.
Posted Mar 17, 2020 - 11:31 GMT
This incident affected: CPS, IDA and NTS.