Voice network intermittent calls
Incident Report for Citrus Telecom
Resolved
This issue is resolved and we are seeing calls connect as per usual.
Posted Jul 02, 2017 - 09:06 BST
Identified
It appears a SBC03 has become degraded, but failed to be removed from routing. This has now been removed, and service is restoring
Posted Jul 02, 2017 - 08:38 BST
Investigating
We have reports of some intermittent connectivity on inbound routes. Investigation is in progress.
Posted Jul 02, 2017 - 08:32 BST