Major National Vodafone outage
Incident Report for Citrus Telecom
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 08:58 BST
Update
Current Status:
The majority of customers are still reporting no further issues. There are a small number of customers reporting inbound calls are dropping.
3rd Line Engineers have been re-engaged to carry out additional checks

Next Steps:
3rd Line Engineers to provide an update on their investigations.
Vodafone regret any inconvenience caused.
Posted Jun 19, 2020 - 16:55 BST
Monitoring
Current Status:
3rd Line Engineers have rebuilt the configuration on multiple PEs and service has restored and under monitor.
Multiple customers have confirmed service restoration.

Next Steps:
3rd Line Engineers are monitoring the network to confirm resolution.
Vodafone regret any inconvenience caused.
Posted Jun 19, 2020 - 15:06 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 14:35 BST
Update
Posted Jun 19, 2020 - 13:49 BST
Investigating
Vodafone have confirmed they are experiencing a major national outage affecting tens of thousands of customers. This is under investigation and we are waiting for updates.
Posted Jun 19, 2020 - 13:47 BST
This incident affected: TDM Interconnects, Retail Telephony Platform, Core IP network, Internet access, xDSL, GEA, FTTC, Fibre Ethernet, SIP Trunking / phone line replacement service, API, CDR, VPN services, CPS, IDA and NTS, DigiDesk, and ECT Platform.