SIP registrar issue
Incident Report for Citrus Telecom
Resolved
This issue has now been resolved and all services have recovered and are stable.
Posted May 20, 2019 - 12:40 BST
Update
We are continuing to monitor for any further issues.
Posted May 20, 2019 - 09:03 BST
Monitoring
Our primary sip registrar has been limiting registrations this morning due to a fault. This has now been corrected, however if you are using our sip trunk service you may need to re-register your trunks to enable inbound calls. The server is being monitored and further updates will appear here
Posted May 20, 2019 - 09:01 BST
This incident affected: SIP Trunking / phone line replacement service.