xDSL issue
Incident Report for Citrus Telecom
Resolved
All issues with the third party supplier have been resolved.
CitrusTelecom Support
Posted Mar 13, 2018 - 12:39 GMT
Monitoring
The issue affecting xDSL service of CitrusTelecom customers has been fixed.
The third party supplier is still doing some other fixes with the power on that site.
Citrus will be monitoring that.
Posted Mar 13, 2018 - 11:12 GMT
Update
This issue is with a third party supplier. CItrusTelecom is continuously informed about the progress of works.
Power to the building is restored however power to our and other suites are still down. Engineers are on site working to restore power to the suit.
Posted Mar 13, 2018 - 11:02 GMT
Identified
Power to the Data Centre has been confirmed as restored, Engineers are now working on restoring the power in a suite. Services expected to be restored from 09:45am. A further MSO management call has been scheduled for 10:00
Posted Mar 13, 2018 - 09:53 GMT
Investigating
Some of the customers may experience issues with xDSL Internet.
(Power issue in a DC in London)

CitrusTelecom
Posted Mar 13, 2018 - 09:48 GMT